ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Thermomix VORWERK
Identifiant Se souvenir de moi ?
Mot de passe
Fermé     Nouvelle discussion
Thermomix VORWERK

 

mixer
mixer ☆☆☆☆☆☆☆ 15/02/2006, 17h11 #1  
Bonjour
Je suis devant un thermomix 3300 qui ne veux plus démarrer en petite vitesse
Après avoir changer le triac, je pense que celui-ci est piloté par le CI (8 pattes)
marqué BSG 11974 L8541 seulement impossible de le trouver, quelq'un peut-il
me renseigner sur une correspondance.
Merci d'avance
Mixer
timeandfrequency
timeandfrequency ★★★★★★ 15/02/2006, 17h46 #2  
C'est quoi un thermomix 3300 ? un sanibroyeur ?
une photo du CI en question pour voir le logo serait bienvenu.
L8541, c'est le proabelement le datestamp (85 = 1985) soit 20 ans : les chances de trouver un tel CI sont quand même minces, mais bon, on va voir.

Au fait, en grande vitesse, il marche toujours ton appareil ?
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
mixer
mixer ☆☆☆☆☆☆☆ 15/02/2006, 18h00 #3  
Affirmatif, l'appariel fonctionne en grande vitesse,
un micro contact shunt le triac en fin de course
timeandfrequency
timeandfrequency ★★★★★★ 16/02/2006, 12h22 #4  
hé,hé, marrant comme principe mais pas idiot au fond : si l'electronique est HS, t'as toujours encore la grande vitesse : c'est ce qu'on appelle la tolérance de panne.

Si t'as déja changé le triac la probabilité que ton pb se situe au niveau de la puce (ou composants associés) est bonne.
T'a pas de piste coupée au niveau du cicuit imprimé à cause des vibrations ?
Et la photo du circuit intégré, c'est possible ?
et la photo de
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
mixer
mixer ☆☆☆☆☆☆☆ 16/02/2006, 18h51 #5  
Rien d'autre sur le CI que les inscriptions sur 3 lignes : BSG - 11974 - L8541
aucun sigle de fabricant ni de dessin quelconque.
J'ai trouvé sur le forum une demande similaire à la mienne qui datait du 10/08 2005 ,son composant était marqué T8224
Je te remercie de t'intéresser à mon problème
timeandfrequency
timeandfrequency ★★★★★★ 16/02/2006, 20h58 #6  
diantre, j'ai cherché *11974* dans plusieurs moteurs de recherche (soit environ 21 millions de datasheets) et j'ai absolument rien trouvé. C'est typiquement un composant standard qui a été renuméroté.

tu confirme que ton binz a environ 20 ans ?


Si d'autres membres du forum pourraient aider ??
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
mixer
mixer ☆☆☆☆☆☆☆ 19/02/2006, 08h27 #7  
Affirmatif cet appareil à plus de vingt ans
mixer
mixer ☆☆☆☆☆☆☆ 19/02/2006, 16h58 #8  
Merci pour les recherches sur le CI introuvable, mais ce n'est plus la peine
j'ai trouvé la panne sur le circuit, une résistance HS !!
Tout fonctionne à nouveau, à bientôt sur le forum pour d'autres conseils.
timeandfrequency
timeandfrequency ★★★★★★ 20/02/2006, 10h34 #9  
Et c'est reparti pour 20ans...
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
jcl28
jcl28 ☆☆☆☆☆☆☆ 26/02/2006, 19h26 #10  
mixer Junior Member Déconnecté 15/02/2006, 17h11 Thermomix VORWERK #1

Bonjour
Je suis devant un thermomix 3300 qui ne veux plus démarrer en petite vitesse
Après avoir changer le triac, je pense que celui-ci est piloté par le CI (8 pattes)
marqué BSG 11974 L8541 seulement impossible de le trouver, quelq'un peut-il
me renseigner sur une correspondance.
Merci d'avance
Mixer
Bonjour,nouveau membre depuis quelques minutes, je salue toute la communauté.
J'ai un problème avec mon thermomix 3300.
Jaimerais savoir si ton problème est résolu et comment.
La semaine dernière je me suis apperçu que mon thermomix fonctionnait à vitesse constante quelle que soit la position du selecteur de vitesse.
Aujourd'hui, seul le voyant situé sous le minuteur s'allumemais le moteur ne tourne plus.J'ignore si la cuisson fonctionne,je n'ai pas essayé.
C'est un appareil formidable et j'aimerai le garder.
Peux tu m'aider?
Si tu pense avoir besoin de plus de renseignements,n'hésite pas§Si tu as besoin de communiquer avec moi sur mon adresse mel,aucun problème je te communiquerai mon adresse mel.
Je te remercie.
jcl28
jcl28
jcl28 ☆☆☆☆☆☆☆ 26/02/2006, 19h30 #11  
Pardon je n'ai pas bien lu!
Ton problème eset résolu par le remplacement d'une résistance.J'attends cependant ton contact,merci à toi comme à ceux qui pourront me venir en aide.
jcl28
GroinkGroink
GroinkGroink ☆☆☆☆☆☆☆ 27/02/2006, 23h08 #12  
Bonsoir,

J'ai relevé le schéma de la partie controle de temperature du Thermomix 3300. le fameux IC BSG 11974 ne sert que pour la température, pas pour la vitesse. Par contre je n'ai pas trouvé de référence approximative. Un T2117 d'Atmel ressemble approximativement, mais a mon avis il n'est pas compatible.

j'ai le schéma dispo, si ca vous intéresse.

A+

GroinkGroink
cathy
cathy ☆☆☆☆☆☆☆ 01/03/2006, 21h33 #13  
Bonjour à toutes les personnes possédant un thermomix. Si vous avez des recettes autres que celle du livre, j'aimerai pouvoir ajouter de nouvelles recettes à celle du livre que je détiens, car j'aime cuisiner et faire plaisir. D'avance merci à vous. Au plaisir de vous lire cathy.
(Je possède le tm21 et le tm31). Merci à vous tous de prendre de votre temps pour faire partager les recettes.

Dernière modification par cathy 01/03/2006 à 21h37.
timeandfrequency
timeandfrequency ★★★★★★ 02/03/2006, 14h04 #14  
Bon je sais toujours pas ce qu'est un thermomix 3300 mais bon c'est pas important : y'en a déja un qui est réparé, c'est l'essentiel.


Donc résumons :
1) le thermomix de "mixer" qui ne marchait plus qu'a vitesse max est réparé par remplacement d'une résistance
2) le thermomix de "jcl28" fonctionnait à vitesse constante quelle que soit la position du selecteur de vitesse.Aujourd'hui, seul le voyant situé sous le minuteur s'allumemais le moteur ne tourne plus.
3) "GroinkGroink" a un schéma et peut donc le publier pour aider la communauté : (ainsi, qu'une photo du circuiit imprimé).
4) le "BSG 11974" reste une énigme : j'ai cherché partout (voir mes précédents posts) sans succès
5) concernant les recettes pour thermomix, le forum abcélectronque n'est peut être pas le meilleur endroit pour faire des échanges sur ce thème. Ici on traite plutôt d'astuces et solutions électroniques (qui d'aillieurs se traduit en anglais par "Electronics cookbook").
Bon je veux pas être dogmatique et d'ailleurs c'est pas moi qui admistre le site donc vous faites ce que vous voulez : le plus simple serait de créer un nouveau message dans la section "hors élec" et baptisé "Recettes pour thermomix"
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
GroinkGroink
GroinkGroink ☆☆☆☆☆☆☆ 30/03/2006, 10h13 #15  
Bonjour a tous,

Comme promis, mais avec un peu de retard, voici les différentes informations :

1/ le schéma relévé à la mimine de la partie régulation température
2/ la photo du circuit (attention, dans le cercle rouge, j'ai viré une résistance ajustable que je suspectais d'être en panne - et ben non!)
3/ la photo du fameux IC BSG11974 mystérieux.

Et voila. Si jamais quelqu'un à l'éclair de génie pour le 11974, qu'il le dise :-)

A bientôt.

GroinkGroink
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Thermomix Main Board.jpg
Affichages : 1625
Taille :  291,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  BSG11974.jpg
Affichages : 1229
Taille :  22,5 Ko
Fichiers attachés
Type de fichier : pdf Schema Carte Thermomix Temperature.pdf (105,5 Ko, 1988 affichages)
timeandfrequency
timeandfrequency ★★★★★★ 30/03/2006, 18h20 #16  
Schéma du Thermomix 3300

merci à GroinkGroink pour la publication du schéma.

Vu le dessin, je suppose que tu as dessiné le BGS11974 vu coté pattes. tu confirmes ? (dans ce cas ajoute les n° des pattes)
La résistance de 12K 5W c'est normal qu'elle soit reliée à la phase (par ce que le CI il faut bien alimenter). merci de compléter le schéma sur ce point. Mais n'y aurait-il pas une diode pour redresser l'alternatif quelque part ?
En lisant les post, j'ai cru comprendre que cet appareil avait aussi un moteur qui de surcroît dispose de plusieurs vitesses : tu peux l'ajouter sur le schéma le moteur et le sélecteur de vitesse ?
Sur la photo de la carte, on voit deux résistances de puissance, l'une est indiquée sur le schéma, peut-tu indiquer l'autre.
Sur la photo on voit deux triacs (en boîtier TO220), le deuxième c'est pour le moteur ?


*****************

Panne ?
Groinkgroink, ton Thermomix il est toujours en panne? j'ai cru comprendre que tu l'avais réparé. Tu confirmes? Sinon redécris ton problème vu qu'il a plusieurs thermomix en panne sur le forum, je m'y perds un peu.


*******************

CI
Bon la c'est clair le BGS11974 c'est un CI de commande de triac qui inclut aussi la régul de température.

Maintenant il a deux soluces : soit Vorkwerk s'est fait fabriquer son CI et donc on ne le trouvera en stock que chez eux soit c'est un composant standard qui a été renuméroté.
J'ai commencé à chercher chez Siemens (désormais Infineon) et Telefunken (aussi Temic) qui étaient des fondeurs de silicum allemands. Je doute que Vorwerk ait acheté son CI chez Samsung en Corée.

Le hic, c'est que du coup Internet ne nous est pas d'un grand secours. En 1985 (date du CI), les datasheets en PDF ça existait pas. Faudra peut être que je cherche dans les vieux databooks.

POur le moment j'ai déja identifié quelques CI de commande de triac. Celui qui d'en rapproche le plus est le U217B, mais faut que j'analyse plus en avant. Si on trouve pas le vrai comopsant qui se cache derrère le BGS11974, on peut toujours adapter un de ces composants standard. Il est d'ailleurs pas impossible que ce soit un composant standard qui a été repackagé (et dont le brochage peut être éventuellement différent).

Quelques composants de commande de triacs

Telefunken U217B
http://www2.produktinfo.conrad.com/...1-en-U_217B.pdf

Autres composants gestion de triac :

Siemens TCA785
Temic (Telefunken) TEA1007
Philips TDA1023
Philips TDA1024
Temic TEA1024

[si d'autres veulent ajouter des VIEILLES références, n'hésitez pas]

************************

réparation des thermomix

Apparement,le service après vente de Vorverk répare toujours les thermomix
adresse des centres de service en allemagne :
http://www.vorwerk.com/de/thermomix...vicecenter.html

De plus, avec le n° de maintenance de l'appareil (ce n'est pas le N° du modèle) on peut souvent trouver (commander) des pièces même 20 ans après chez certains revendeurs d'électroménager. Ceux qui ont on pb avec leur Thermomix et qui cherchent des pièces peuvent m'envoyer une photo du label constructeur de leur machine (afin que l'on identifie ensemble le n° de maintenance).
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
GroinkGroink
GroinkGroink ☆☆☆☆☆☆☆ 30/03/2006, 18h49 #17  
Bonsoir,

Clarifications, à la demande de Time&Frequency, super chef d'orchestre de ce forum.
1/ Le CI est vu de dessus. Il y a un petit point qui identifie la pin 1. Oui, je reconnais, il était pas forcément visible. Donc, quand on regarde mon schéma (droit), la pin 1 est en haut à gauche, puis 2, 3, etc... La pin # 8 est en bas à gauche.
2/ La résistance de 12k part vers la phase, mais je n'ai pas vu de diode. Ca peut paraitre bizarre, mais à l'ohmètre ca ressemble bien à une connection directe. La diode habituelle serait-elle dans le CI ??
3/ Le schéma ne concerne que la partie chauffage. J'ai pas (encore) eu le courage de faire le reverse-engineering de la partie contrôle vitesse moteur. C'est pour ça qu'il manque la grosse résistance, le triac et d'autres composants dans mon schéma. Cette partie me parait plus simple (pas de CI spécialisé).

Panne ? Oui, il est toujours en panne. Le bol ne chauffe pas. Le Triac n'est pas commandé. J'ai changé le Triac, et remplacé une résistance variable que je pensais HS, sans succès. Il tourne, mais chauffe pas. Pour la soupe, c'est pas terrible :-)
J'ai pas encore osé coller mon vieux scope HP1740A sur le CI, car il y a le 220V en direct. Avec un transfo d'isolement et 2 sondes par 10 en mode différentiel ca devrait passer.

Réparateur Vorwerk? Il y en a un pas loin d'ou je bosse (Palaiseau), mais c'est un peu la honte pour un électronicien de pas trouver une panne sur une carte si simple. Mais j'y pense quand même.
Je pense aussi à refaire un controle de température avec un CI plus moderne (j'ai une paire de U217B à la maison), mais en ce moment j'ai pas trop le temps de bricoler.

Et vu que le Thermomix est explosé dans mon shak, ma maman devra encore s'en passer quelques temps... Ca ne fait que 5 ans qu'il marche plus, alors c'est pas à 6 mois près...

Bonne Soirée.
GroinkGroink
timeandfrequency
timeandfrequency ★★★★★★ 31/03/2006, 18h29 #18  
tss, tss, indigne ça de laisser sa maman sans Thermomix (surtout pendant 5 ans : le joru ou il sera réparé, il faudra qu'elle réaprenne à s'en servir : la cuisine c'est pas mal d'expérience).

Hm, le chef d'orchestre du forum c'est Fas54, moi je suis 3ème violoncelle (parfois aussi, je suis remplaçant au triangle).

Ensuite c'est pas la honte pour un électronicien de pas trouver une panne (sinon le forum, il servirait à quoi ?) Et puis vu le temps que l'on peut passer à réparer la panne; Déja changer la pièce par une neuve c'est parfois long alors moi j'hésite pas : je rachète la pièce.

De toute façon dès qu'il a plus de 24V sur un montage je fais une attaque (même si le montage est à 5 mètres de moi (*)).



D'ailleurs, ces montages 220V, et surtout ceux des appareils ménagers, c'est complètement hors normes : ils ont des façons de concevoir l'électronique qui est différente de l'industrie^, ce qui ne veut pas dire que c'est mal conçu. Si tu regardes le schéma de câblage d'une voiture, c'est encore une autre manière de faire.


Si tu veux brancher l'oscillo sur la platine, le transfo d'isolement est effectivement indispensable (sinon t'a vite fait de te retouver accorché au lustre).

Quelques vérifications pour ton Thermomix :

- la résistance de chauffage du bol n'est pas coupée je suppose (alimentes-la avec un variac, ou un variateur de lampe halogène) pour voir si le bol chauffe
- avec un multimètre, mesure la tension entre A1 et A2 du triac pour voir s'il est parfois passant.
-comme t'a changé le triac, t'aurais pas eu le maheur d'en prendre un qui a besoin d'un courant de gachette beaucoup plus important que l'original ce qui fais que le jus fourni par le CI est insuffisant (ce qui fait que t'as plus une panne mais deux)

- avec l'oscillo (+ transfo iso), vérifie que le CI émet bien des impulsions (synchronisées avec le secteur(**)) sur la gachette du triac (mesurer entre A2 et G).

- mesure la tension sur la résistance 12K pour estimer le courant que consomme le CI

- concernant 2) : pas impossible que la diode soit dans le CI : si on regarde le schéma du U217B, il ya en fait deux connexions vers le secteur (une avec diode, l'autre pas) : celle avec la diode, c'est pour alimenter le CI (redressement mono-alternace), l'autre (sans diode), c'est pour la synchro secteur : et la pour que la "full wave logic" fonctionne, il ne peut pas y avoir de redressement. Si dans le BGS machin cette broche cumule les 2 fonctions, il ne peut pas y avoir de diode à l'extérieur. Evidemment, je fais l'hypothèse que le BGS inclut aussi la "full wave logic".

-joue un peu avec la CTN (***) : elle a peut être tout bêtement bougé en valeur (ouvre le circuit et met une 100K en série , pour simuler une température de bol plus basse)
- au cas ou t'es pas sur que c'est une CTN mets aussi , dans un second temps une 1K en // pour voir si ca chauffe (et dans ce cas ce serait une CTP).

- Théoriquement dans ce genre de CI de commande de triac, y'a un générateur de rampe. Avec l'oscillo (+ tranfo d'isolement), essaye de voir sur quel condo tu vois une rampe de tension (qui d'ailleurs devrait être synchronisée avec le secteur)

-Les condos et résistances et potars autour du CI m'on l'air en bon état : changes-les néanmoins, cela te coûtera pas plus de 5 EUR.



enfin si GroinkGroink a un shak, il a aussi un indicatif...

(*) la dernière fois que j'ai réparé un stroboscope (c'est un des montage "haute tension classique), je l'ai posé à l'autre bout de la cour avec 15 mètres de câble électrique entre le stroboscope et moi.
(**) tu peux remettre un deuxième tranfo 220 :12V derrière le transfo d'isolement et y connecter la 2ème sonde : cela te servira de référence pour voir si les impulsions du triac sont synchrones avec le secteur

(***)Les CTN sont des composants dont la résistance diminue lorsque la température augmente
__________________
la meilleure façon de prédire le futur, c'est de l'inventer soi-même
bouga37
bouga37 ☆☆☆☆☆☆ 26/01/2008, 11h07 #19  
Bonjour à tous,
je possède un thermomix tm21 dont la balance s'est déréglé. Pour l'étalonner, apparemment il faut le raccorder à un PC.
Est-ce que quelqu'un aurait plus d'infos sur la manip ?
merci d'avance
Youch
Youch ☆☆☆☆☆☆☆ 28/04/2008, 15h40 #20  
Bonjour,

Je possède un thermomix 3300 et il fait disjoncter toute mon installation lorsque je me sert du mode chauffant. Je pensai à une résistance fissuré mais je l'ai démonté et elle à l'air en bon état, comment la tester?
Est que ça peut venir d'ailleur?

D'avance merci
ammine
ammine ★★★★★☆☆ 28/04/2008, 16h07 #21  
mon dieu le sujet "Thermomix VORWERK" est un mort vivant,2ans sous la tombe.
Youch
Youch ☆☆☆☆☆☆☆ 29/04/2008, 08h52 #22  
Bon personne n'a l'air inspiré...
Comment fait on pour tester une résistance chauffante?
jean-philippe
jean-philippe ★★★★★☆☆ 29/04/2008, 09h04 #23  
Bonjour,
Tu prend ton beau multimètre en position omhmètre et tu lis la valeur de la résistance ou court-circuit. Le fait que le secteur disjoncte fait penser que ta résistance est en court-circuit.
__________________
Le savoir est une chose
Le mettre en application en est une autre.

Amicalement,
JPS
http://depannagetelevision.romudlabal.xooit.fr
Youch
Youch ☆☆☆☆☆☆☆ 03/05/2008, 14h48 #24  
Bon j'ai mesuré la résistance: 48,5 ohms
j'ai aussi mesuré sur un autre appareil: 48,5 ohms
J'ai démonté l'ensemble résistance/petit truc qui doit détecter les t° trop élevées, je l'ai remonter dans le mien et ça roule pas de disjonction.
A votre avis je doit changer la résistance ou le petit truc branché en série avec la résistance qui à pour réf: T360K L195C 958-2 84P
jacques+
jacques+ ★★★★★★★ 03/05/2008, 15h34 #25  
Posté par Youch

Bonjour,

Je possède un thermomix 3300 et il fait disjoncter toute mon installation lorsque je me sert du mode chauffant. Je pensai à une résistance fissuré mais je l'ai démonté et elle à l'air en bon état, comment la tester?
Est que ça peut venir d'ailleur?

D'avance merci



si ton thermomix fait déclencher toute ton installation(même le différentiel c'est qu'il doit y avoir sûrement un problème à la résistance que tu ne vois pas extérieurement et que tu ne sais pas vérifier en la testant à froid
le mieux c'est de le laisser fonctionner(chauffer)et voir si dans le temps le problème va revenir!!
si oui à mon avis ta résistance est défectueuse donc la changer
ps:un testeur d'isolement pourrait éventuellement confirmer qu'elle est bien HS!!
ps:étant donné que le klixon est là comme sécurité(surchauffe!!)je ne vois pas la raison de l'incriminer!!
a+
Fas54
Fas54 Administrateur 08/10/2008, 16h52 #26  
Faites un autre post pour vos problèmes.
http://www.abcelectronique.com/foru...ead.php?t=32565