ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » télérupteur électronique de prise radiocommandés qui ne fonctionne pas
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
télérupteur électronique de prise radiocommandés qui ne fonctionne pas

 

lorelei
lorelei ☆☆☆☆☆☆ 14/04/2018, 22h17 #1  
Bonjour à tous,

J'ai des prises radiocommandées dont je me suis servi comme télérupteur pour commander un éclairage.
Sur chaque boitier de prise, il y a un bouton poussoir on/off qui commande un télérupteur dans le boitier qui peut être également actionné par une télécommande.
J'ai placé un BP en parallèle à ce lui de la prise sur le boitier. Malheureusement le télérupteur dans le boitier n'arrive pas à changer d'état. Soit ça le sollicite sans changer d'état (flash sur la lampe) soit, ça ne le sollicite pas du tout. Je me demande si ce n'est pas un problème d'impédance.

Merci à vous si vous pouvez m'éclairer.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03348.jpg
Affichages : 27
Taille :  324,6 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03347.JPG
Affichages : 24
Taille :  257,1 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03343.jpg
Affichages : 31
Taille :  219,7 Ko
guy92
guy92 ★★★★★★ 15/04/2018, 07h50 #2  
Attention à l'incendie.
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
guy92
guy92 ★★★★★★ 15/04/2018, 07h51 #3  
photo du poussoir sur le couvercle: de l'autre côté du circuit imprimé?
Et photo du poussoir que tu utilise et de son raccordement
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
bonnetgeor
bonnetgeor ★★★★★★★ 15/04/2018, 08h50 #4  
Posté par lorelei

J'ai placé un BP en parallèle à ce lui de la prise sur le boitier.


Et bonjour...
Juste pour info, pourquoi mettre un second BP à quelques cm de celui d'origine du boitier ?
Parkinson ?
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
guy92
guy92 ★★★★★★ 15/04/2018, 22h28 #5  
Posté par bonnetgeor

Et bonjour...
Juste pour info, pourquoi mettre un second BP à quelques cm de celui d'origine du boitier ?
Parkinson ?



Bonne question ,
Non, je suppose qu'il veut en mettre plusieurs en // pour fabriquer un télérupteur (c'est ce qu'il dit au début)
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
bonnetgeor
bonnetgeor ★★★★★★★ 16/04/2018, 20h23 #6  
Posté par guy92

Bonne question ,
Non, je suppose qu'il veut en mettre plusieurs en // pour fabriquer un télérupteur (c'est ce qu'il dit au début)


Et bonsoir...
J'ai beau relire son premier message mais je ne comprends que :
- il utilise plusieurs prises radiocommandées comme télérupteur.
- que pour chaque prise radiocommandée, il a ajouté un BP externe branché en // avec le BP intégré à cette prise et que ça ne fonctionne pas (d'où le sujet).
- que ce BP externe est collé à la prise radiocommandée, d'après la troisième photo. Et ça n'a pas l'air du tout d'être du provisoire.
D'où mon interrogation...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
lorelei
lorelei ☆☆☆☆☆☆ 16/04/2018, 22h40 #7  
Bonjour et merci de l’intérêt que vous portez à mon sujet.
J'ai ce système sur 3 prises commandées que, vous l'avez compris, j'ai bidouillé pour m'en servir comme télérupteur (voir 2 photos supplémentaires)
Non le BP que vous voyez sur la 1ere photo commande un autre télérupteur placé à plusieurs mêtres sinon aucun intérêt de le placer à côté. J'utilise des BP legrand saillie comme sur la première photo et le BP de la prise est visible sur les boîtiers des prises télécommandées.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03349.jpg
Affichages : 20
Taille :  317,7 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03344.jpg
Affichages : 12
Taille :  338,0 Ko
lorelei
lorelei ☆☆☆☆☆☆ 16/04/2018, 22h50 #8  
Voici une autre photo montrant le poussoir sur le couvercle: de l'autre côté du circuit imprimé comme l'a demandé Guy
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  DSC03350.jpg
Affichages : 30
Taille :  304,6 Ko
bonnetgeor
bonnetgeor ★★★★★★★ 17/04/2018, 08h27 #9  
Posté par lorelei

Bonjour et merci de l’intérêt que vous portez à mon sujet.
J'ai ce système sur 3 prises commandées que, vous l'avez compris, j'ai bidouillé pour m'en servir comme télérupteur (voir 2 photos supplémentaires)
Non le BP que vous voyez sur la 1ere photo commande un autre télérupteur placé à plusieurs mêtres sinon aucun intérêt de le placer à côté. J'utilise des BP legrand saillie comme sur la première photo et le BP de la prise est visible sur les boîtiers des prises télécommandées.


Et bonjour...
Je comprends un peu mieux... mais pas tout.
Je n'avais pas percuté que t'avais enlevé tout le système de connection 230Vac intégré aux prises. Les photos, ça finit par parler...

Comme tu le supposais au premier message, peut-être en effet un problème d'impédance ; la tension passant par les BP ne doit pas être d'un très haut niveau...
Essaye de brancher un BP Legrand au plus près d'une prise pour voir si ça change quelque chose...
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
lorelei
lorelei ☆☆☆☆☆☆ 17/04/2018, 18h35 #10  
Bonjour,
Après analyse, c'est plutôt un problème de rebonds que j'ai.
Il faudrait que je mette un condensateur en // mais quelle valeur sachant que j'ai du 3,5 V continu aux bornes du BP ?
bonnetgeor
bonnetgeor ★★★★★★★ 17/04/2018, 19h35 #11  
Posté par lorelei

Bonjour,
Après analyse, c'est plutôt un problème de rebonds que j'ai.
Il faudrait que je mette un condensateur en // mais quelle valeur sachant que j'ai du 3,5 V continu aux bornes du BP ?


Et bonsoir...
J'y ai aussi pensé mais je voulais d'abord connaître le résultat du test d'un BP Legrand connecté au plus près...
...résultat que je ne connais donc toujours pas.

Cela dit et vu que la prise intègre déjà d'origine un bouton poussoir I/O, il doit y avoir surement un dispositif anti rebond prévu de conception mais où et de quel type ?
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
argos29
argos29 ★★★★★★ 17/04/2018, 20h05 #12  
Hello
J'aime bien tes agrafes dans le câble secteur...
__________________
La lampe torche..le PQ aussi!!
lorelei
lorelei ☆☆☆☆☆☆ 17/04/2018, 21h18 #13  
Oui, j'ai shunté le BP au plus près avec un fil puis au niveau du BP Legrand à une dizaine de mètres. Il n'y a pas de problème dans les deux cas, c'est donc un rebond sur le BP Legrand. Le BP sur le circuit imprimé est une espèce de membrane qui vient se coller sur l'autre partie ce qui évite les faux contacts.
bonnetgeor
bonnetgeor ★★★★★★★ 17/04/2018, 22h19 #14  
Posté par lorelei

Le BP sur le circuit imprimé est une espèce de membrane qui vient se coller sur l'autre partie ce qui évite les faux contacts.


Re...
Oui, j'ai bien vu que le BP de la prise était du type dôme souple. (je ne trouve plus le terme exacte)
Mais affirmer qu'ils sont exemptes de rebonds est totalement faux !
Ils en sont sources comme les autres (< 10 ms il me semble) et demandent aussi un dispositif électronique anti rebond.

Même toi avec ton fil de shunt, tu as créé des rebonds sans t'en apercevoir...

Cela dit, peut-être que ce dernier est dimensionné trop "court" pour le BP Legrand qui aurait un délai de rebond beaucoup plus long... (là, faut voir si la doc Legrand du BP en parle)
__________________
La seule chose que l'on peut prévoir dans la vie, c'est... son imprévisibilité !
pym
pym ★★★★★★★ 18/04/2018, 05h25 #15  
Le poussoir d'origine à membrane est peut-être résistif en établissant la liaison entre deux pastilles "carbone" résistives, il faudrait appuyer sur la touche et mesurer si "0" Ohms ou autre valeur..
A+
__________________
Je préfère les laides car elles sont plus lumineuses que les ampoulées
guy92
guy92 ★★★★★★ 18/04/2018, 07h52 #16  
Posté par lorelei

Oui, j'ai shunté le BP au plus près avec un fil puis au niveau du BP Legrand à une dizaine de mètres. Il n'y a pas de problème dans les deux cas, c'est donc un rebond sur le BP Legrand. Le BP sur le circuit imprimé est une espèce de membrane qui vient se coller sur l'autre partie ce qui évite les faux contacts.


Ben moi , je ne comprends pas ce que tu dis "il n'y a pas de probleme dans les deux cas"

alors faut m'expliquer de quoi tu parle depuis le debut.
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
guy92
guy92 ★★★★★★ 18/04/2018, 07h56 #17  
Posté par argos29

Hello
J'aime bien tes agrafes dans le câble secteur...




C'était ma remarque en 2.
S'amuser sur un bout de planche oui car c'est plus simple pour visser...
Faire une vrai install, comme cela, sur un support en bois et sans protections, il faut être bien assuré et investir dans des detecteurs de fumée.
__________________
More the knowledge lesser the Ego, lesser the knowledge, more the Ego
argos29
argos29 ★★★★★★ 18/04/2018, 12h46 #18  
Hello Guy92
On se rejoint ...pin pon......
__________________
La lampe torche..le PQ aussi!!
Répondre