ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » ventilo-convecteur France Air
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion
ventilo-convecteur France Air

 

pico0
pico0 ★★★☆☆☆☆ 30/12/2017, 19h30 #1  
Bonjour,

De passage dans ma famille en province, un de leurs ventilo-convecteur est tombé en panne (le ventilo ne tourne plus).
Avec très peu de temps et des moyens du bord limités, j'ai constaté que la carte de commande est bien alimentée, que le pont de diode est bon (environ 20 VCC en sortie), que le thermostat fonctionne et que le condensateur du moteur (1.25µF 440V) est bon car dédouané par l'échange avec un autre.

Je dois y retourner dans quelque temps, mais il n'y a pas de vendeur de composants à moins de 150 km !

Quelqu'un a-t-il une expérience sur ce type de matériel pour avoir une idée de l'éventuel composant en panne ?
Merci d'avance
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_2064_2.jpg
Affichages : 32
Taille :  38,9 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_2065_2.jpg
Affichages : 51
Taille :  40,1 Ko Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_2066_1.jpg
Affichages : 41
Taille :  32,3 Ko
gregelec
gregelec ★★★★★★ 30/12/2017, 20h33 #2  
Commence par changer C1 c'est la maladie sur ce genre d'alim ...
__________________
Dans le dictionnaire,réussite se trouve avant travail.Mais pas dans la vraie vie
michel 61
michel 61 ★★★★☆☆☆ 30/12/2017, 21h55 #3  
Bonsoir
Si ce n est pas un effet photo , commence par refaire la soudure
Bonne soirée
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  IMG_2064_2.jpg
Affichages : 43
Taille :  52,4 Ko
pico0
pico0 ★★★☆☆☆☆ 11/01/2018, 17h36 #4  
Bonjour à tous et merci à gregelec et michel61 pour leurs réponses.

Comme je le disais dans mon post je n'ai pas cette carte sous la main et je souhaiterais emporter les composants éventuellement incriminés lors de mon prochain déplacement (il n'y a pas de boutique de vente de composants sur place).
Les soudures m'avaient parues bonnes.
C1 c'est bien le gros condensateurs bleu parallélépipédique B32923 (0.47µF 305V) ?
Le chimique de 470µF 35V ou le tantale circulaire bleu (quelle valeur ?) ne pourraient-ils pas être aussi concernés ?
Quelqu'un aurait-il le schéma ?
Merci d'avance
pico0
pico0 ★★★☆☆☆☆ 15/01/2018, 18h52 #5  
Bonsoir,
J'avais examiné les soudures sur place et elles ne m'avaient pas parues défectueuses ... mais sait-on jamais.
J'ai des doutes sur le fait que le B32923 X2 MKP puisse être la cause du problème. C'est bien un condo anti-parasite ? Je me trompe ? Par ailleurs il y avait bien une tension continue (20V) en sortie du pont de diode en CMS.

L'idéal serait d'avoir le schéma, mais je n'ai pas réussi à le trouver sur le net. Le thermostat est apparemment un THE-02 de chez France Air, seule la page correspondante du catalogue est accessible.
rlo69
rlo69 ★★★★★☆☆ 15/01/2018, 21h42 #6  
Bonsoir,

Le condensateur sert à faire chuter la tension secteur, cette tension chutée est présent aux bornes des 4 diodes qui forment un pont de diodes.

Vérifier que les contacts du relais ne soient pas collés car c'est le relais qui commande la mise en marche du moteur.

Cordialement

Dernière modification par rlo69 15/01/2018 à 21h47.
Répondre