ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Dépannage d'un orgue électronique ancien
Identifiant Se souvenir de moi ?
Mot de passe
    Nouvelle discussion

Page 4 sur 4

Dépannage d'un orgue électronique ancien

 

la bête
la bête ★★★★☆☆☆ 07/11/2007, 21h24 #151  
Posté par Byzounours

J'ai aussi une réverbe à ressort. Je vais en vérifier la marque et la comparer avec les Hammond. J'ai également un système Leslie, qui n'est pas vraiment un système complet, mais plutot un obturateur rotatif devant un simple HP -pas de trompes tournantes etc). Je pense pourtant qu'à l'époque il y avait un accord d'exclusivité entre Leslie et Hammond pour les orgues avec Leslie intégrée.



Cette chose dont tu parles fait aussi partie du système Leslie des orgues HAMMOND c'est le: "rotor bass " . Comme tu le constates, il est équipé d'un haut parleur spécialisé pour les fréquences très basses . au moins 30 à 40 cm . Toutefois, un peu plus petit quand il est incorporé dans un orgue de salon comme le tien pour des raisons évidentes.......... Dans ton cas, c'est un HP large bande, mais dans une vraie cabine il est secondé par je travail des trompettes(en fait,une seule...) l'une des deux est complètement obstruée et n'est la que pour l'équilibre à grande vitesse :360 tr/mn(force centrifuge oblige) @+
__________________
Gloire à toi ami qui,par le hasard de la naissance, existe quelque-part...
Byzounours
Byzounours ★★★☆☆☆☆ 07/11/2007, 23h36 #152  
Posté par la bête

Cette chose dont tu parles fait aussi partie du système Leslie des orgues HAMMOND c'est le: "rotor bass " . Comme tu le constates, il est équipé d'un haut parleur spécialisé pour les fréquences très basses . au moins 30 à 40 cm . Toutefois, un peu plus petit quand il est incorporé dans un orgue de salon comme le tien pour des raisons évidentes.......... Dans ton cas, c'est un HP large bande, mais dans une vraie cabine il est secondé par je travail des trompettes(en fait,une seule...) l'une des deux est complètement obstruée et n'est la que pour l'équilibre à grande vitesse :360 tr/mn(force centrifuge oblige) @+



Je dois démonter les panneaux de cette leslie, pour nettoyer et vérifier la courroie. Je prendrais des photos.

cordialement
Byzounours
Byzounours ★★★☆☆☆☆ 07/11/2007, 23h46 #153  
J'ai entièrement révisé ma carte de synthé monophonique ainsi que le panneau de commande. En fait, il s'agissait de très nombreux faux contacts provoqués par une fellure entre la piste cuivre du circuit imprimé et les broches perpenticilaires. D'autres part, il y avait par endroit d'importantes rayures interrompant la piste cuivre. J'ai la nette impression que ces rayures profondes sont volontaires et ont été faites par un réparateur ou par l'ancien propriétaire.

Les ayant réétammées ou pontés, j'ai maintenant un court jus franc sur cette carte. Reste à trouver le coupable ... Ce n'est pas ma priorité, car l'orgue fonctionne bien, sans ce synthé monophonique qui par ailleurs à la réputation d'être d'une piètre qualité.

J'attendrais d'avoir fait de progrès en électronique pour tenter de réparer ...

Pour l'heure, il me reste mes amplis à terminer, ensuite je m'attaque au pédalier, qui avait un fonctionnement "aléatoire". Ensuite, je remonte tout.

Il y a encore quelques questions en suspend sur le forum, notament en ce qui concerne les mesures pour le courant de repos.

J'espère bientot vous transmettre les MP3 des différents sons générés par mon orgue.

Cordialement

NB: je dois faire vite, car mon épouse commence à haire mon nouveau joujou, qui monopolyse mes nuits en ce moment ...
gregelec
gregelec ★★★★★★ 08/11/2007, 16h54 #154  
Ne soit pas trop pressé prends le temps de caliner ton épouse elle y a bien droit

D'autres part, il y avait par endroit d'importantes rayures interrompant la piste cuivre. J'ai la nette impression que ces rayures profondes sont volontaires et ont été faites par un réparateur ou par l'ancien propriétaire.

Les ayant réétammées ou pontés, j'ai maintenant un court jus franc sur cette carte.


a mon avis les coupures ont été faites pour trouver d'où venait le court circuit franc que tu as maintenant (condensateur ou diode ou ci en cc)
fait nous une photo nette recto et verso de cette carte avec des reperes aux coupures
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
Byzounours
Byzounours ★★★☆☆☆☆ 08/11/2007, 21h00 #155  
Posté par gregelec

Ne soit pas trop pressé prends le temps de caliner ton épouse elle y a bien droit

D'autres part, il y avait par endroit d'importantes rayures interrompant la piste cuivre. J'ai la nette impression que ces rayures profondes sont volontaires et ont été faites par un réparateur ou par l'ancien propriétaire.

Les ayant réétammées ou pontés, j'ai maintenant un court jus franc sur cette carte.


a mon avis les coupures ont été faites pour trouver d'où venait le court circuit franc que tu as maintenant (condensateur ou diode ou ci en cc)
fait nous une photo nette recto et verso de cette carte avec des reperes aux coupures



Je veux bien transmettre des photos, mais cette carte a visiblement été bidouillée. Ayant "découvert" sa fonction que tardivement je n'ai pas encore pu la "tester". Je n'avais pas fait le rapport entre cette carte et le synthé monophonique qui est actuellement en panne. En fait, je croyais que le synthé mono était ailleurs, mais il s'agissait simplement du panneau de commande (que j'ai d'ailleurs réparé).

Je vous envoi des photos avec repère des coupures et des pontages effectués. Je tenterais de la réparer plus proprement par la suite.
la bête
la bête ★★★★☆☆☆ 08/11/2007, 21h32 #156  
persévère . caline donc ton epouse qu'elle soit plus compréensive . C'est un peu comme les instruments, il faut savoir en tirer de beaux accords et des belles harmonies .C'est ainsi que je dois ruser avec la mienne, afin qu'elle ne soit pas tentée de prendre entre mes bras, la place de ma guitare........... @+
__________________
Gloire à toi ami qui,par le hasard de la naissance, existe quelque-part...
Byzounours
Byzounours ★★★☆☆☆☆ 08/11/2007, 22h05 #157  
http://jeanfrancois.parent.free.fr/.../synthemono.zip

Ci-dessus lien vers les photos de la carte "synthe mono"

il s'agit en fait de d'une grande carte dont les sectreurs jouent le violon, le trombone, la clarinette etc (un instru par secteur). il y a une seconde carte plus petite qui s'adapte dans des glissières perpendiculairement. J'avaous ne pas encore avoir tester sans la petite carte pour voir si le court jus est bien sur la grande.

Une photo avec repérage des "coupures volontaires" flèches rouges, pontages effectués par l'ancien proprio (pints rouges) pontages effectués par les soins (points bleu) A noter, une grosse réparation déjà effectuées par l'ancien proprio au niveau des broches (en bas) a noter aussi que visiblement, il aplacé deux résistances qui ne sont pas indiquées sur le schéma. (en haut à droite et la seconde en bas aux broches). Malheureusement, cette carte est assez grande, le schémas joint à mon cahier technique est donc à une échelle réduite, illisible ...

Je traque le court jus sur ces deux cartes. A noter que deux des IC de la petite carte chauffe énorméments (avant est après "réparation" et que deux résistances ajustables ont visiblement chauffées par le passé (anneau mobile noirci)

qu'alors y faire ??? (calorifer ...)
Byzounours
Byzounours ★★★☆☆☆☆ 08/11/2007, 22h12 #158  
J'avoue que je n'ai pas beaucoup d'espoir vu l'état de cette carte, de plus ce synthé mono n'est pas ma priorité, ce que je voulais, c'est un son d'orgue et ça, ça fonctionne (à part mes amplis à terminer), mais bon, si tout peut fonctionner ... c'est tant mieux.
Byzounours
Byzounours ★★★☆☆☆☆ 10/11/2007, 17h16 #159  
J'avais révisé mes trois amplis. J'avais débranché toutes les cartes "défectueuses" riquant de provoquer des court circuits.

J'ai mis une ampoule sur l'alim de l'un des trois amplis et réglé mes potards de courant de repos au millieu. (je voulais les tester à tour de role sur la borne protégée par l'ampoule, car il faut que les trois soient en place pour avoir de l'alim. L'un des trois ampli à chauffé et le potentiomètre que j'avais mis à la place de la résistance ajustable du courant de repos à chuffé et noirci quasi instantanément ainsi qu'une résistance.

Je suis un peu décourragé, mais je teste l'ensemble à nouveau.

Dernière modification par Byzounours 10/11/2007 à 17h20.
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 10h00 #160  
http://jeanfrancois.parent.free.fr/...li_hs_compo.jpg

http://jeanfrancois.parent.free.fr/...li_hs_carte.jpg

ci-joint les liens vers les photos de la panne de l'un de mes amplis (à noter, ne vous référez pas à l'état de la carte, celui qui est en phooto fonctionne bien). C'est jsute pour identifier les composanst qui ont laché après seulement 20 secondes d'alim, sans hp, au moment où je voulais régler le courant de repos.

La lampe de 40 w s'est éclairée et j'avais beau jouer sur le potard (qui remplace la résistance ajustable), que ce potad et cette résistance ont cramé.

Je remplace les principaux composants de cette carte et teste à nouveau.

NB: comment réaliser un banc d'essai pour ces amplis, sachant qu'ils sont alimentés en 75 v et que je voudrais régler le courant de repos sans qu'ils soient branchés sur mon orgue. Sur la quelle des deux masses doi-je brancher mon neutre ?

Dernière modification par Byzounours 11/11/2007 à 10h02.
gregelec
gregelec ★★★★★★ 11/11/2007, 11h31 #161  
tu peux commencer par l'alimenter en 40 V au travers d'une lampe toujours pour limiter le courant et tu relie les 2 Masses ensemble
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 13h35 #162  
Comment tester un hp sans risque pour mon ampli ?

J'ai un boomer qui semble être en court jus. J'aurais souhaité le tester en le branchant sur l'ampli guitare dont je me sert actuellement pour tester mon orgue. Y a-t-il un moyen fiable et sans risque pour l'ampli ?

Comment tester la résistance du HP (quel registre dois-je choisir sur mon ohmètre ?)

Dans le temps, j'ai vu testé des HP au moyen d'une pile neuf volts ??? est-ce fiable ?

cordialement
gregelec
gregelec ★★★★★★ 11/11/2007, 16h12 #163  
le mieux c'est de le brancher à un ampli avec une lampe de phare de voiture en série une 12 V 25W comme cela si le hp est en cc c'est la lampe qui charge l'ampli ou bien sinon un autre hp
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 17h21 #164  
Posté par gregelec

le mieux c'est de le brancher à un ampli avec une lampe de phare de voiture en série une 12 V 25W comme cela si le hp est en cc c'est la lampe qui charge l'ampli ou bien sinon un autre hp



Bref, l'ampoule, c'est vraiment le remède miracle pour travailler en toute sécurité.

Merci du tuyau, je démonte les optiques de la voiture de ma femme de ce pas ...

cordialement

(si tout va bien, un MP3 avec le son de mon orgue bientôt ...)

Dernière modification par Byzounours 11/11/2007 à 17h26.
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 17h25 #165  
Travailler au casque :

Comme je n'ai pas encore résolu le problème de mes ampli qui crament à tout coup, ma prise casque est hors service (elle ne fonctionne pas si les amplis ne sont pas en place. Je travaille avec un ampli guitare en attendant. Celui-ci est branché sur une des sorties spéciales de mon orgue. Il ne dispose pas de prise casque. Y a t-il un risque à brancher mon casque sur la sortie de mon orgue destinée à l'amplification externe. Comment vérifier l'impédance ?
jacques+
jacques+ ★★★★★★★ 11/11/2007, 18h21 #166  
bonsoir
tu ne risque rien mais c'est pas la peine d'essayer(impédance et niveau de sortie ne conviennent pas!!!)
tu n'as pas un petit ampli à placer provisoirement???
je pense que tu auras fini bien avant la nöel comme tu es parti là!!!!
bon courage en tout cas
a+
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 19h54 #167  
Posté par jacques+

bonsoir
tu ne risque rien mais c'est pas la peine d'essayer(impédance et niveau de sortie ne conviennent pas!!!)
tu n'as pas un petit ampli à placer provisoirement???
je pense que tu auras fini bien avant la nöel comme tu es parti là!!!!
bon courage en tout cas
a+



Merci

Et si je modifiais mon ampli guitare afin de lui mettre une prise casque ? Dois-je la placer entre l'ampli et le HP ou ailleurs ?
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 20h05 #168  
J'ai remonté mon pédalier. Celui-ci est constitué d'une série de contacteurs poussoirs à double effet, mais sans blocage, commandés par des tiges servant de pédales de basses. Ce système commande un petit synthé générant des sons de guitare basse.
Les seuls composants du sytème de commande : une diode et un petit condensateur par interrupteur. J'ai tout tester et ça semblait bien répondre.

Il fonctionne à 90% toutefois, lorsque j'appuie sur l'une des notes (ré), le son se produit en appuyant, mais aussi en relachant la pédale (ce qui n'est pas le cas des autres notes). Ensuite, pendant 5 secondes, j'ai la même note sur toutes les pédales, puis plus de son. Tout redevient normal après 10 secondes.

Je ne pense pas que ce soit le synthé qui soit en cause, si non, selon moi, ça se produirait avec toutes les notes. Pourtant, toutes les diodes, tous les condos et tous les commutateurs donnent le même résultat lorsque je les teste.

Que pensez-vous de cet étrange phénomène ???


(NB: il me vient une idée de sujet pour le bac d'électronicien : réparation d'un orgue Crumar ... tout un programme, non ? après ça, tout devient possible ...)
jacques+
jacques+ ★★★★★★★ 11/11/2007, 20h08 #169  
re
oui tu peux le faire!!!
si c'est que du provisoire tu le place simplement en sortie de l'ampli mais je te conseille de mettre le volume à 0!!!!!et déconnecter le HP interne!!!
si c'est du définitif tu utilises une prise jack 6.3 mono avec coupure du HP interne!!
ce qui veux dire que lorsque tu introduiras ta fiche jack de ton casque le HP interne se coupera!!
éventuellement lui placer une résistance en série pour diminuer fortement la puissance!!
à toi de voir
a+
Byzounours
Byzounours ★★★☆☆☆☆ 11/11/2007, 20h33 #170  
Posté par jacques+

re
oui tu peux le faire!!!
si c'est que du provisoire tu le place simplement en sortie de l'ampli mais je te conseille de mettre le volume à 0!!!!!et déconnecter le HP interne!!!
si c'est du définitif tu utilises une prise jack 6.3 mono avec coupure du HP interne!!
ce qui veux dire que lorsque tu introduiras ta fiche jack de ton casque le HP interne se coupera!!
éventuellement lui placer une résistance en série pour diminuer fortement la puissance!!
à toi de voir
a+



J'ai une prise jack femelle qui ne me sert plus à rien sur cet ampli (ancienne prise overdrive). Je vais modifier et comme tu le proposes, je vais y placer une résistance en série. Je procéderais par essai en baissant le volume de mon casque afin d'éviter de me détruire les machoires ...

Une petite question subsidiaire, c'est un ampli de bonne qualité (DUAL) mais ancien. Il génère un bruit de fond. Ce n'est pas vraiment un soufle, mais un genre de ronronnement ou grésillement continu moyenne fréquence du même genre que celui que fond habituellement les gros tranfos (un peu comme quand l'on touche une prise jack avec les doigts). A mon avis, c'est un problème de masse. Il n'est pas prévu pour être branché à la terre. Si je fais la modif et que je place la terre sur le chassis, ai-je des chance de réduire ce bruit ? dois-je placer un condo quelque part pour réduire ce bruit ?
jacques+
jacques+ ★★★★★★★ 11/11/2007, 20h47 #171  
re
si tu as ce bruit de fond à basse fréquence en plus je suis d'avis tout comme toi d'un problème de mauvaises masse mais vérifie quand même les condensateurs de filtrage sur l'alim de l'ampli qui peuvent également créer les mêmes désagréments!!!!
ps:la mise à la terre ne résoudra certainement pas ton problème!!
a+
Byzounours
Byzounours ★★★☆☆☆☆ 20/11/2007, 19h39 #172  
Brancher ma sortie d'orgue Crumar sur un PC pour enregistrer et travailler au casque ...

Quelles précautions, quels avis ?

cordialement
gregelec
gregelec ★★★★★★ 20/11/2007, 19h54 #173  
tu peux y aller sans pb et en plus comme cela on aura des échantillons de l'artiste ....
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
Byzounours
Byzounours ★★★☆☆☆☆ 20/11/2007, 22h58 #174  
Posté par gregelec

tu peux y aller sans pb et en plus comme cela on aura des échantillons de l'artiste ....



Merci

C'était pas pour vous en mettre plein la vue, car je suis un peu nul au clavier ... je vous posterez des MP3 pour le son ...

Cordialement.

NB: je suis loin d'avoir fini de réparer, mais les cartes principales fonctionnent grâce à vous. Je me suis décidé à acheter un bon bouquin d'électronique et cherche un petit oscilloscope d'occas.

Même si je mets un an à réparer, tanpis, m'ais j'y arriverez.
gregelec
gregelec ★★★★★★ 21/11/2007, 14h49 #175  
Pour tous les passionés de musique et de lampes
http://www.alain-lafon.fr/
site Génial il faut tout lire et tout voir !!!
__________________
Ma responsabilité ne peut être engagée en cas de dégâts...
JeFe
JeFe ☆☆☆☆☆☆☆ 28/06/2008, 00h59 #176  
Bonsoir,

Où trouver de l'aide pour le dépannage d'un orgue électronique de 1988 ?

C'est un orgue analogique, mais avec un microprocesseur 6502 et un peu de ram.
Lorsque je sélectionne un jeu au pédalier, un fa dièse se superpose sur toutes les autres notes. Pb de multiplexage ?

Merci.

Page 4 sur 4