ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Alarme AMAR CUP4
Identifiant Se souvenir de moi ?
Mot de passe
Fermé     Nouvelle discussion

Page 2 sur 2

Alarme AMAR CUP4

 

dedef
dedef ☆☆☆☆☆☆ 27/01/2008, 21h07 #51  
Posté par Krischna

Tout a fait, j'ais confondu avec un autre modèle d'alarme (une CU-12 peut être) ;-)
Pour dedef fait bien les mesures pour être sur que cela vienne du transfo, et ci tel est le cas, envois moi un message privé avec ton adresse. Je ne connais pas le prix d'un envois comme ça... ce doit être de l'ordre de 3 Euros par lettre??? On verra ça, A+



Je pense que tu parles des mesures transfo déssoudé (900 Ohms au primaire et 13 Ohms au secondaire). Je ne pourrai pas m'en occuper avant le prochain week-end. Je te donnerai des nouvelles à ce moment.
Encore merci.
dedef
dedef ☆☆☆☆☆☆ 09/02/2008, 18h07 #52  
Il s'agissait bien de l'alim. Grâce à la gentillesse de Krischna, tout est rentré dans l'ordre.
Merci également à Jacques+ pour ses conseils.
Super forum!
jacques+
jacques+ ★★★★★★★ 09/02/2008, 18h19 #53  
salut dedef
te voilà sauvé tu pourras de nouveau faire des''SORTIES''en toute sécurité avec ton alarme qui fonctionne!!!
a+++
barnard92
barnard92 ☆☆☆☆☆☆☆ 11/02/2008, 12h11 #54  
Bonjour,
quelqu'un pourrait-il me faire un schema de branchement pour mettre 2 claviers KL310 en parallele sur une CUP4 ( et garder les indications lumineuses ntamment alarme en fonctionnement ou non)
ne suis pas fortiche en electronique, juste bricoleur!
Egalement: astuce pour refermer le capot de la CUP4 sans déclencher l'alarme ( a cause de la boucle d'auto surveillance) ???
Merci
Krischna
Krischna ★★★★★☆☆ 15/02/2008, 19h10 #55  
Salut, pour ta question le mieux c’est de faire un nouveau post…

En attendent :

De base un KL310 est câblé sur une CUP4 comme suit :
Borne 1 du KL310 vers borne 11 de CUP4
Borne 8 du KL310 vers borne 12 de CUP4
Borne 5 du KL310 vers borne 15 de CUP4
Borne 7 du KL310 vers borne 17 de CUP4
Borne 9 du KL310 vers borne 16 de CUP4
Borne 10 & 11 du KL310 vers auto surveillance de la CUP4 (en série avec le reste)
Borne 2, 4, 6, 8 du KL310 reliées ensembles

Pour mettre 2 KL310 en va & vient, il faut :
Borne 1 du KL310 & du KL310 Bis vers borne 11 de CUP4
Borne 8 du KL310 & du KL310 Bis vers borne 12 de CUP4
Borne 5 du KL310 vers bornes 5 du KL310 Bis
Borne 3 du KL310 vers borne 3 du KL310 Bis
Borne 4 du KL310 vers borne 15 de CUP4
Borne 4 du KL310 Bis vers borne 12 de CUP4
Borne 7 du KL310 & du KL310 Bis vers borne 17 de CUP4
Borne 9 du KL310 & du KL310 Bis vers borne 16 de CUP4
Borne 10 du KL310 vers borne 10 du KL310 Bis
Borne 11 des deux KL310 en série avec l’auto surveillance de l’install.

Bornes 6, 8 et 2 reliées ensembles sur KL310 et KL310 Bis


A+

Dernière modification par Krischna 15/02/2008 à 19h18.
Krischna
Krischna ★★★★★☆☆ 15/02/2008, 20h14 #56  
Je profite du post pour mettre les schémas du KL310, ça peut servir aux personnes qui reprennent une installation.

A+
Fichiers attachés
Type de fichier : pdf KL310-1 .pdf (174,1 Ko, 274 affichages)
Type de fichier : pdf KL310-2.pdf (193,9 Ko, 221 affichages)
barnard92
barnard92 ☆☆☆☆☆☆☆ 17/02/2008, 08h47 #57  
Je te remercie tout d'abord pour cette réponse tres complete de ta part; meme l'amateur que je suis a compris. J'ai cependant un probleme car ton shema necessite donc 9 fils pour chaque clavier et mon installation (encastrée et assez vieille) est faite d'un cable a 6 conducteurs+une ame. Puis-je supprimer 2 fils de ton shema (et donc une fonction bien sur) : le voyant "controle" ou l'autosurveillance par exemple? Dans ce cas, qu'elles pourraient etre les connections a supprimer? Pour quelle connection utiliser L'ame (fil non protégé)? Merci par avance
barnard92
barnard92 ☆☆☆☆☆☆☆ 17/02/2008, 09h18 #58  
Petit oubli: je peux, en bidouillant récuperer 1 fil supplémentaire pour chaque clavier sur un autre cable qui passe dans le coin (celui d'un détecteur).
Krischna
Krischna ★★★★★☆☆ 17/02/2008, 12h58 #59  
Salut, ci tu a un détecteur dans le coin tu peux récupérer l'alimentation (c'est la même) et l'auto surveillance à mettre en série.

Je te déconseille fortement de retirer l'autoprotection de tes claviers!!!

Tu peux faire un montage pour conserver tes 6 fils en mettant une tempo sur tes claviers codés (1 seconde), câblés en // avec un télérupteur 12Vcc près de la centrale.
barnard92
barnard92 ☆☆☆☆☆☆☆ 18/02/2008, 10h05 #60  
Merci encore ! L'idée de récuperer l'alimentation et l'autosurveillance sur des détecteurs proches des claviers me sauve !!!! Ca peut paraitre simple pour toi mais je n'y avais vraiment pas pensé...
Quand a " la tempo en // avec un telerupteur 12Vcc pres de la centrale" ca devient du chinois pour mon niveau de compétence.
Je comprends maintenant la mention "Senior member" accolée a ton pseudo ! A+
barnard92
barnard92 ☆☆☆☆☆☆☆ 18/02/2008, 10h12 #61  
Bonjour
Une fois tous les branchements effectués et surtout la boucle d'auto-surveillance, y a t il un moyen de refermer le capot dela CUP4 sans tout faire sonner ( idem pour un démontage ultérieur). C'est, je sais, paradoxal pour un systeme d'autosurveillance mais j'ai un peu d'estime pour mes voisins...
Krischna
Krischna ★★★★★☆☆ 18/02/2008, 19h24 #62  
Salut, je n'est plus de capot, je ne me souviens donc plus du truc, mais de toute façon tu a un contact derrière une visse, il suffit de bloquer celui-ci. Mais en cas de cambriolage... tu prends tes responsabilités.

Pour le télérupteur c’est un produit courant, c’est ce qui te permet de commander un éclairage avec des boutons poussoirs. Contrairement au va et vient tu n’est pas limité en nombre de commande.
A+
pat2945
pat2945 ☆☆☆☆☆☆☆ 16/04/2008, 15h38 #63  
Bonjour,
Je cherche désespérément le schéma d’une alarme filaire AMAR CMP1001.
Quelqu’un le posséderait-il ?
Ou saurait-il ou ce le procurer ?
Remerciements
A+
Krischna
Krischna ★★★★★☆☆ 17/04/2008, 20h28 #64  
Salut, c'est rare ça une CMP1001!!!
J'ais bien un dossier la dessus mais il est relativement gros et je n'aurais pas le temps de le scanner pour l'instant. Ci il te faut la définition de certaines bornes, dis moi les quelles.
A+
(Ça aurait été bien de faire un nouveau sujet plutôt que de s'incruster dans celui-ci ;-))
pat2945
pat2945 ☆☆☆☆☆☆☆ 22/04/2008, 19h14 #65  
Bonjour,
J'ai une panne d'alimentation.
Si cette partie est disponible.
La centrale est une centrale à microprocesseur 12 zones avec clavier déporté RC 1000.
Je vais suivre le conseil est créer un autre sujet.
A+
miguel
miguel ☆☆☆☆☆☆☆ 24/05/2008, 16h03 #66  
Posté par klaudius

Bon j'ai trouvé la documentation par le constructeur... un bon SAV....
Si quelqu'un cherche cette doc je suis dispo pour en envoyer une copie


salut klaudius je rencontre des probleme avec mon alarme pourrais tu m'envoyer la documentation du constructeur stp.cela me rendrerais bien service.
miguel
miguel ☆☆☆☆☆☆☆ 24/05/2008, 16h07 #67  
Posté par klaudius

Bon j'ai trouvé la documentation par le constructeur... un bon SAV....
Si quelqu'un cherche cette doc je suis dispo pour en envoyer une copie


salut klaudius j'ais un probleme avec mon alarme pourrais tu m'envoyer la notice stp,cela me rendrais bien service
miguel
miguel ☆☆☆☆☆☆☆ 24/05/2008, 16h48 #68  
Posté par francois.roche

Bonjour,

Je possède une alarme de ce type, montée il y a une bonne quinzaine d'années. Je rencontre justement des difficultés actuellement, au niveau de l'alimentation.
Si cela vous intéresse toujours, j'ai gardé ma notice. Je peux vous en envoyer un jeu de photocopies.
Très cordialement,

François Roche
(Lyon)


salut françois je voudrais bien que vous me l'envoyer svp.
Orsu
Orsu ☆☆☆☆☆☆☆ 30/06/2008, 22h10 #69  
Bonsoir le forum
J'ai une alarme CU P4 et il semble bien que le transfo soit HS. Quelqu'un connaitrait il les spécifications du transfo en cause que je puisse le commander sur un site ad hoc
(http://www.conrad.fr/webapp/wcs/sto...&pdtsperpage=12
ou encore
http://www.velleman.be/fr/fr/product/view/?id=1032)

Merci d'avance !!!
myzzou
myzzou ☆☆☆☆☆☆☆ 07/03/2009, 19h50 #70  
Bonjour,

J'espère que ce forum est toujours actif, vous pourriez m'enlever une belle épine du pied. Je souhaite installer une alarme centrale de type CUP4. Klaudius, ou quiconque ayant une notice, pourriez m'envoyer une copie de la notice.

Merci d'avance !!
Papillon94
Papillon94 ☆☆☆☆☆☆☆ 11/03/2009, 18h17 #71  
Bonjour,
Comme Myzzou, je suis activement à la recherche de la même notice (Alarme AMAR CUP4 installée par précédent proprio mais qui n'a pas eu la délicatesse de laisser la notice...). Merci de faire passer l'info!!
Krischna
Krischna ★★★★★☆☆ 11/03/2009, 20h21 #72  
Salut, voila une doc. courte mais suffisante pour la faire fonctionner :
Fichiers attachés
Type de fichier : pdf Bornier et schéma alarme CUP4.pdf (556,3 Ko, 646 affichages)
Papillon94
Papillon94 ☆☆☆☆☆☆☆ 20/03/2009, 09h33 #73  
Merci beaucoup! Je vais pouvoir regarder tout cela de plus près.
laurent33
laurent33 ☆☆☆☆☆☆☆ 17/07/2009, 22h46 #74  
Bjr, question si forum tjrs actif ...
AMAR CUP4 fonctionnait OK depuis 1992. Depuis qques jours, après saisie du code, les 2 leds (rouge et verte) du clavier KL310 s'allument pour tempo de sortie mais s'éteignent avant la fin de tempo... et l'alrme reste inactive...
Sur la centrale, tout parait OK... (voyant batterie faible éteint)
Quelqu'un a-t-il une piste ? Y a-t-il un moyen de savoir si ça vient du clavier ?
Merci d'avance
Krischna
Krischna ★★★★★☆☆ 19/07/2009, 15h01 #75  
Salut, tu a essayé de la mettre en fonctionnement avec la clé sur la centrale? (quel est le résultat)
Tes batteries on quels âge?
Tu a pris des orages?
A+
laurent33
laurent33 ☆☆☆☆☆☆☆ 19/07/2009, 22h00 #76  
La mise en route à la clef est inopérante, mais ça vient peut-être du clavier qui est tjrs connecté ?
Mes batteries sont d'origine (17 ans !!!)
Ben , des orages, il y en a, mais pas + que depuis 17 ans ...
Merci pour tes infos
Krischna
Krischna ★★★★★☆☆ 25/07/2009, 19h31 #77  
17 Ans c'est énorme! Ton chargeur doit être à l'agonie... Ce qui pourrait expliquer tes problèmes! Commence par retirer tes sirènes et la batterie de la centrale et refait un teste.
richardsab
richardsab ☆☆☆☆☆☆☆ 24/08/2009, 14h19 #78  
bjour,

j'ai actuellement un pb le voyant contrôle s'alleume et l'alarme refuse de passer en mode actif...avez vous une idée de la causes?


nb: je vais vérifoer si je retrouve la notice et si oui je vous la scannerai
slts
erwan31
erwan31 ☆☆☆☆☆☆☆ 26/08/2009, 12h48 #79  
bjr, j'ai acheté une maison équipée de l'alarme AMAR CUP4. J'ai la notice. Mais, je n'arrive pas à faire fonctionner la sirène.

Merci de me répondre si vous avez d'où ça peut venir.
l'andouille
l'andouille ★★★★★☆☆ 26/08/2009, 13h02 #80  
Posté par erwan31

bjr, j'ai acheté une maison équipée de l'alarme AMAR CUP4. J'ai la notice. Mais, je n'arrive pas à faire fonctionner la sirène.

Merci de me répondre si vous avez d'où ça peut venir.



ben oui mon p'tit gars

c’est tout à fait inutile de venir squatter les posts des autres intervenants pour ton probleme


aussi tu ferais bien mieux d’ouvrir un nouveau message concernant ton problème dans la rubrique " Dépannage "

Et tu ferais surtout bien de faire un tour à cette adresse

ou tout est expliqué pour savoir comment poser correctement tes questions



__________________
.
la nature nous a doté d'un outil "LE CERVEAU" encore faut il savoir l'utiliser ou s'en servir
l'andouille
l'andouille ★★★★★☆☆ 26/08/2009, 13h03 #81  
Posté par richardsab

bjour,j'ai actuellement un pb le voyant contrôle s'alleume et l'alarme refuse de passer en mode actif...avez vous une idée de la causes?
. . . . . .



ben oui mon p'tit gars

c’est tout à fait inutile de venir squatter les posts des autres intervenants pour ton probleme

aussi tu ferais bien mieux d’ouvrir un nouveau message concernant ton problème dans la rubrique " Dépannage "

Et tu ferais surtout bien de faire un tour à cette adresse

ou tout est expliqué pour savoir comment poser correctement tes questions



__________________
.
la nature nous a doté d'un outil "LE CERVEAU" encore faut il savoir l'utiliser ou s'en servir

Page 2 sur 2