ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Alimentation Enceinte B&W Zeppelin
Identifiant Se souvenir de moi ?
Mot de passe
Répondre     Nouvelle discussion

Page 3 sur 3

Alimentation Enceinte B&W Zeppelin

 

seb82
seb82 ☆☆☆☆☆☆☆ 26/11/2017, 23h33 #101  
Bonjour iso14000,
j'ai comme beaucoup sur ce forum également eu un probleme sur mon zeppelin
Apres demontage de ce dernier, il semble que j ai le meme probleme que celui rencontrer ici.
Pratiquez vous encore cette reparation?
Cordialement sebastien
SebastienK
SebastienK ☆☆☆☆☆☆☆ 27/11/2017, 09h24 #102  
Bonjour seb82,
Comment as tu démonté proprement la carte d alimentation?
Merci
foza
foza ☆☆☆☆☆☆☆ 03/12/2017, 19h22 #103  
Bonsoir à tous,

Alors voilà comme nombre d'entre vous ici, mon Zeppelin Air, a rendu l'âme en mettant l'iphone a chargé sur le dock prévu pour, j'ai entendu un grand CRACK.... comme une fiche jack qui cogne quand le son est à fond, et... plus rien aucun signe d'alimentation, plu de led allumé plus rien... je suis dégoûter

J'ai été au magasin Fnac ou je l'avais acheté et le vendeur m'a indiqué qu'il rn avait des tout nouveau à vendre, mais biensur enfin qu'il ne pouvait rien pour moi et que comme la garantie était expirée que je n'avais plus que mes yeux pour pleurer vous pensez bien qu'à près de 700 euros je vais y réfléchir à 2 fois

Alors bas je suis dégoûté et si vous connaissez une issue heureuse à mon problème

Aux plaisirs de vous lire
seb82
seb82 ☆☆☆☆☆☆☆ 16/12/2017, 21h26 #104  
Bonjour à tous,
tout d'abord un grand merci à iso14000 pour la réparation de mon alimentation ultra rapide .
Mon zeppelin remarche à merveille.

Pour SebastienK, tu trouvera deja une idée sur ce lien pour demonter le bras du zeppelin ici https://www.ifixit.com/Guide/Removi...+Dock+Arm/14783
Ensuite quand tu l'as demonter , il te faudra retirer les caches en tissus des haut parleurs (il coulisse vers l'exterieur en tirant doucement dessus).
Il te reste ensuite à enlever les dix vis qui retienne les 2 parties du zeppellin et tu auras acces a l'alimentation.
Attention il y a pas mal de petite fiche à demonter ( de memoire il y en a 2 pour le bras, une sur l'alimentation et deux qui parte de l'alimentation)
iso14000
iso14000 ★★★★★☆☆ 18/12/2017, 18h27 #105  
avé plaisir!

Il y a parfois des alimentations qui m'arrivent parfaitement fonctionnelle : le point commun de toutes les pannes est la rupture du fusible, si ce dernier n'est pas cassé alors il faut chercher ailleurs la panne ...

A+ tous
__________________
U=RI
labruc64
labruc64 ☆☆☆☆☆☆☆ 05/01/2018, 21h15 #106  
Bonsoir à tous,

Je me joints à cette discussion puisque j’ai également un soucis avec mon Zeppelin. Votant rouge et Alimentation vraisemblablement. Il a été réparé une première fois sous garantie, par Bowers et Wilkins, puis de nouveau en panne, hors garantie évidemment ;-)

Je viens de le démonter mais mes faibles connaissances en électronique ne me permettent pas d’aller plus loin. Je ne voudrai pas faire de bêtises. Je peux joindre des photos si nécessaire.

iso14000, faites-vous toujours des miracles ? ;-)
iso14000
iso14000 ★★★★★☆☆ 07/01/2018, 14h56 #107  
bonjour à tous

je sais d'expérience que l'alimentation est en cause que si le fusible est cassé. Autrement la panne est sur les cartes numériques

je peux néanmoins faire un diagnostic gratuit (cout simple retour de l'alim en sus) si vous le souhaitez.

me contacter en MP
__________________
U=RI
drjb
drjb ☆☆☆☆☆☆☆ 03/02/2018, 10h13 #108  
Bonjour,

Grace ce ce forum et iso14000 mes voisins ne sont pas content.

Travaille rapide et soigné.
latraj
latraj ☆☆☆☆☆☆☆ 06/02/2018, 09h56 #109  
Je viens de recevoir et remonter la carte électronique de mon B&W Zeppelin.
Iso14000 a encore frappé ! Réparation effectuée et mon enceinte fonctionne comme au premier jour !
Merci encore iso14000
Boris
vergogne40
vergogne40 ☆☆☆☆☆☆☆ 20/03/2018, 08h04 #110  
bonjour, j'ai le meme souci d'alim je pense, plus de voyant. j'ai démonté la carte et remplacé le fusible qui avait claqué, mais toujours rien. Sur la carte il y a un endroit qui a chauffé mais c'est plus de ma compétence, par contre celle ci différe un peu de la photo du début, peut etre une ancienne version? pouvez vous y jeter un oeil expert et comment faire pour vous l'envoyer? merci, rod
iso14000
iso14000 ★★★★★☆☆ 20/03/2018, 08h37 #111  
mon contacter en mp
__________________
U=RI
jimbobjoe
jimbobjoe ☆☆☆☆☆☆☆ 29/03/2018, 19h29 #112  
Just wanted to thank all here, especially ISO14000, for the descriptions of how to fix the zeppelin air.

I have one that stopped working.
Following the guidance here I replaced

STP11NK40ZFP MOSFET x 2
FAN7387 MOSFET Power Driver
500mOhm resister (number 31)
2A Cartridge Fuse

All parts easily available in uk from RS components.
It now works again!

Many thanks.
iso14000
iso14000 ★★★★★☆☆ 29/03/2018, 20h30 #113  
you're welcome 'bro!
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 30/03/2018, 21h20 #114  
by the way, don't forget to remove the triac , otherwise the misfunction could occure again.
__________________
U=RI
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 30/03/2018, 21h32 #115  
hello, I also have a huge problem with my Zeppelin Air. constantly burning white LED dismantled it checked the fuse and it is ok. someone can give me advice.

Dernière modification par Luka1515 30/03/2018 à 21h38.
iso14000
iso14000 ★★★★★☆☆ 30/03/2018, 21h40 #116  
what kind of "huge" problem? fire ? explosion? chemicals leak?
__________________
U=RI
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 30/03/2018, 21h49 #117  
no no. :) it's just that my favorite Zeppelin has stopped seeming to have problems with the power supply.
iso14000
iso14000 ★★★★★☆☆ 30/03/2018, 21h55 #118  
"burning white led"? are you native in english? :-)

if a led is blinking (are burning) the power supply isn't faulty .... sorry , it must be a software bug, try to connect it through USB
__________________
U=RI
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 30/03/2018, 22h03 #119  
I tried many times to restore via USB ,,, but the result is always one permanently lit white LED
iso14000
iso14000 ★★★★★☆☆ 30/03/2018, 22h08 #120  
Sorry... :-( I'm only efficient on power supply
__________________
U=RI
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 30/03/2018, 22h10 #121  
how to place photos here? could be easier to see problem Thank you for your quick reply.
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 30/03/2018, 22h21 #122  
on page 2 there is a photo with a drawn out diagram. If I check my block it should give the same result?
iso14000
iso14000 ★★★★★☆☆ 30/03/2018, 22h39 #123  
when reply press the "gerer les pièces jointes" button U can hereafter attach 500Ko jpg gif etc photos
__________________
U=RI
jimbobjoe
jimbobjoe ☆☆☆☆☆☆☆ 31/03/2018, 17h29 #124  
I had another zeppelin air (I know I am a little greedy) where it was stuck on the white light. The problem is also with the power board, but on the low voltage section instead.

on post 5 there is a picture of the top side of the board.

On the lower left of that picture is a vertical row of three capacitors.
If you check them carefully you will find that the top of them is not flat, but now curved.
If so they are blown.
Just replace them.

i used these from RS components:

Panasonic Aluminium Electrolytic Capacitor 1500μF 10V dc 10mm Through Hole FC Radial Series +105°C

Easy fix. (just fit them the right way round)
jimbobjoe
jimbobjoe ☆☆☆☆☆☆☆ 31/03/2018, 17h35 #125  
Posté par iso14000

by the way, don't forget to remove the triac , otherwise the misfunction could occure again.




which part is the triac ?

Do I just remove it, or does it need replacing with something else?
Luka1515
Luka1515 ☆☆☆☆☆☆☆ 01/04/2018, 14h40 #126  
ISO thank you very much for your answers you are very cool.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  3A8E7316-0069-4756-B777-3978EE122AD0.jpeg
Affichages : 21
Taille :  239,2 Ko
jimbobjoe
jimbobjoe ☆☆☆☆☆☆☆ 01/04/2018, 16h24 #127  
Here is what my one looked like.
The photo is poorly focused, but you can see the slight bulge on the top of the capacitors.

This caused the flashing white light problem on my unit.

If there is nothing else obviously wrong, it may be worth changing the capacitors anyway. Sometimes they fail without bulging...
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  zepp_air_blow_caps3.jpg
Affichages : 23
Taille :  254,6 Ko
iso14000
iso14000 ★★★★★☆☆ 01/04/2018, 18h28 #128  
uurg! that's what I call a popcorn cap! caused by the ESR elevation and therefore temperature and finally boiling electrolytic solvant.
They mus t be repakce by low ESR cap such as oscon , aluminium polymer , DON'T buy cheap model from ebay or alibaba.

I have never get a fault PSU with this kind of failure that's why I can't help more .


A++
__________________
U=RI
iso14000
iso14000 ★★★★★☆☆ 02/04/2018, 20h23 #129  
Triac component is referenced as T1 on the silkscreen, You must remove it if you live in a 220V 240V country
__________________
U=RI
Fab.land
Fab.land ☆☆☆☆☆☆☆ 08/04/2018, 07h29 #130  
Bonjour à tous,
La malédiction de la led rouge clignotante a encore frappé un zeppelin.
Je voulais savoir si le magicien Iso14000 pratiquait toujours ses interventions.
En remerciant tous les participants de cette discussion pour les informations apportées.
Bien cordialement
Fab.land
iso14000
iso14000 ★★★★★☆☆ 08/04/2018, 18h08 #131  
bonjour

il faudrait démonter l'alimentation et observer les têtes des capas chimiques , peut être celles de la partie 5V sont un poil gonflées signe d'un trépas proche

A++

pour le reste me contacter en MP
__________________
U=RI
Répondre

Page 3 sur 3